Home Ordinateurs portables Un bug a été détecté dans WhatsApp sur les appareils Android iOS Faites-le immédiatement pour rester en sécurité
Ordinateurs portables

Un bug a été détecté dans WhatsApp sur les appareils Android iOS Faites-le immédiatement pour rester en sécurité

L’agence affirme que cette vulnérabilité existe dans WhatsApp en raison d’un débordement d’entier. Cela signifie que n’importe qui peut exécuter du code à distance lors d’un appel vidéo.

dans, whatsapp, android, pour

Une nouvelle vulnérabilité de WhatsApp a été signalée par l’application de messagerie instantanée appartenant à Meta. L’agence centrale de cybersécurité indienne CERT-In a également émis une alerte de haute sécurité, mettant en garde les utilisateurs contre la possibilité de perdre ou de compromettre des données au profit d’un acteur malveillant. Lire aussi. WhatsApp déploie une nouvelle fonctionnalité de  » liens d’appel  » et travaille sur un appel vidéo pour 32 personnes : Détails ici

La notification publiée par WhatsApp et l’agence de cybersécurité indienne CERT-In affirme que cette vulnérabilité affecte WhatsApp pour Android et iOS avant la version 2.22.16.12. Lire aussi. Fonctions de sécurité de WhatsApp que chaque utilisateur devrait connaître

Comment le bug de WhatsApp peut-il être utilisé à mauvais escient ??

L’agence gouvernementale affirme que de multiples vulnérabilités ont été signalées dans WhatsApp, qui pourraient être exploitées par un attaquant distant pour exécuter un code arbitraire sur le système ciblé. Lire aussi. WhatsApp prévoit de vous transformer en un paquet d’autocollants : Voici comment

L’agence affirme que cette vulnérabilité existe dans WhatsApp en raison d’un débordement d’entier. Ce que cela signifie, c’est que n’importe quelle personne peut exécuter du code à distance par le biais d’un appel vidéo.

L’acteur malveillant peut prendre le contrôle en envoyant un fichier vidéo spécialement conçu. Ce qui leur permettra d’exécuter un code arbitraire.

Dans l’exécution de code à distance, un pirate peut exécuter des commandes à distance sur l’appareil informatique d’une autre personne.

Les exécutions de code à distance (RCE) sont généralement dues à des logiciels malveillants téléchargés par l’hôte et peuvent se produire indépendamment de l’emplacement géographique de l’appareil. La vulnérabilité récemment divulguée a été appelée CVE-2022-36934, avec un score de gravité de 9.8 sur 10 sur l’échelle CVE.

Ce que vous devez faire?

Ces deux vulnérabilités ont été corrigées dans les dernières versions de WhatsApp. L’utilisateur doit simplement s’assurer qu’il a mis à jour la dernière version de l’application.

  • Date de mise à jour : September 27, 2022 9:04 PM IST

Pour les dernières nouvelles technologiques à travers le monde, les derniers jeux PC et mobiles, les trucs et astuces, les critiques de gadgets de premier ordre des sorties les plus excitantes, suivez le site de BGR Inde s’abonner à notre chaîne YouTube. Suivez-nous également sur Messenger pour les dernières mises à jour.

SOURCE

Image:www.bgr.in

Author

dakus

| Denial of responsibility | Contacts |RSS